Jump to content

TimetoKill.net

Just servers. No drama. Plenty of llamas.

TtK is a community driven group of gamers and servers. We are not a clan; just gamers looking to have fun and bring others together.

Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
kuj0

GunGame server actin' a foo

Recommended Posts

Sweetleaf reported to me, on Steam, that the server has been actin' up since the update. "Doing usual things after an update hits". 

I was playing another game and didn't ask him to elaborate. Just figured I would report it here for those able. 

Share this post


Link to post
Share on other sites

Pleeeeeeaaasseeee TTK :(.  As has already been mentioned, after an update the map will be stuck on ar_shoots and in this particular case it seems you are not able to respawn after dying, but can only confirm with bots in the server.  Not even the bots respawn.  After previous updates it would not allow you to progress beyond a certain level (nade level I believe) and the server would have the appearance of a casual game you'd find by hitting Find A Game.  I'm not really sure how to describe it better, I'm only able to say that problems have arisen in the past after an update and were fixed/gone after a day or two.

Share this post


Link to post
Share on other sites

Yup, confirmed they broke the builtin commands to do respawn.
MG uses the same stuff for autorespawn, so it's in the same boat.

I sent an email on the CSGO mailing list, hopefully someone will do something about it.

The plugin we used to do before CSGO built in a better respawn, looks like it has been broken in a different capacity since Septermber: https://forums.alliedmods.net/showthread.php?t=103242&page=32 

 

Share this post


Link to post
Share on other sites
On 3/6/2016 at 2:38 PM, Sweetleaf said:

Hey just wanted to let you guys know the respawn issue has been fixed but now when people join a game that's in progress they can't play.  They are able to join a team but remain dead.

Don't know what they changed the last few updates but this part seems fixed.

The commands are still broken, but at least it's back to functional I guess.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×